COPYRIGHT © 1995 MERIT INDUSTRIES, INC.
TSB3
Technical Service Bulletin
1
7HFKQLFDO6HUYLFH%XOOHWLQ
6-2-95
merit industries, inc.
Problem:
Sticking buttons and/or intermittent button operation.
Games affected:
Scorpion™ Stinger games and upright button games.
Symptoms:
Buttons not working properly.
Cause:
Button plungers molded from defective materials. The
light bulb will melt the plunger under normal operating
conditions.
Solution:
Replace plungers. Replacement plungers are available,
free of charge, from Merit Customer Service, at 1-800-
445-9353, your local distributor or from the manufacturer,
WICO Corporation, at 1-800-323-4258. Please be
prepared to specify “Small Square” and/or “Rectangular”
style button.
Instructions
1.
Open the control panel door to gain access to the rear of the button
assemblies.
2.
To replace the plunger, you must first remove the switch assembly
from the rear of all effected buttons. To do this, gently rock the switch
back and forth while pulling on it. For switch location see Figure 1.
3.
Remove the button plunger (from all effected buttons) by squeezing
the two tabs together and gently pushing the plunger assembly out of
the front of the control panel. See Figure 2 for description and location
of the button plunger.
4.
Remove the spring, legend plate and legend cap from the plunger.
5.
Put the spring into the new plunger and attach the legend plate and
legend cap to the new plunger.
6.
Replace the plunger assemblies in their corresponding button body,
making sure the legends are oriented properly.
7.
Reattach the switch assemblies. Be sure that the switches are firmly
snapped back into position.