background image

COPYRIGHT © 2001 MERIT INDUSTRIES, INC.

FLDBLL25

Field Bulletin

PAGE 1 OF 1

Field Bulletin

Field Bulletin

Field Bulletin

Field Bulletin

Date:  11-26-01

merit industries, inc.

Issue:

Merit Industries has identified a software bug that affects the
display of high scores on the Megatouch XL, Megatouch
MAXX and Megatouch FORCE games.

Games affected:

This issue is found in all Platinum, Diamond, Emerald, and
Force 2002 software releases.

Symptoms:

This problem can be seen when the option setting for "Auto
Clear Hi-Scores" is set to "YES".  When a high score is
attained, the game will allow you to enter your name, but the
score will not be saved on the game.

Cause:

There is a software bug in Platinum, Diamond, Emerald, and
F

ORCE

 2002 software releases.

Solution:

In order for high scores to display properly, you must set the
"Auto Clear Hi-Scores" option to "NO".  Setting this option to
"NO" will allow the game to properly record the high score.

To change the high score setting:

1.  Press the SETUP button (on the countertop, located
behind the coinbox; on the upright, located in the CPU
section).

2.  At the Set-Up Screen, touch the “OPTIONS” icon.

3.  Touch the "NEXT PAGE" icon to page through the
options screens until you see the option "Auto Clear Hi-
Scores".

4.  Set this option to "NO".

5.  Touch the "EXIT" icon to exit out all the way out of the
set-up screens.

Merit Industries will be issuing a permanent fix to this problem which will enable the high
scores to be properly saved as well as allow the automatic clearing of high scores.
Distribution will be notified when the solution is available and information will be posted
on the Merit 

W

eb site.  If you have any questions, please contact Merit Customer

Service and Technical Support by phone at 215-639-4700 or 800-445-9353 or by e-mail
at TechCenter@meritind.com.